Starmade | Shipyard losing blocks from a part built ship in it
Open, HighPublic

Description

Im building a ship in the shipyard, over the course of the day 12th December im producing more blocks in the factory that are then pulled by the shipyard and added to the ship being built.
This morning 13th December, my ship has lost 90% of its added blocks, the blocks are not in the factory or Shipyard storage. The are gone.

Details

Task Type
Bug
Testing Results
Affected Gamemode(s)
Multiplayer
Reproducible
uncertain
Last tested (version)
Release
Category
Engine
Hardware/Software/System
OS-Specific
No
Hardware-Specific
No
Video Card Vendor
uncertain
Phocian created this task.Dec 13 2016, 11:03 AM
AndyP claimed this task.Apr 26 2017, 10:11 AM
AndyP shifted this object from the S1 Public space to the S3 Starmade space.Apr 26 2017, 10:20 AM
AndyP triaged this task as "High" priority.
AndyP changed the visibility from "Custom Policy" to "Public (No Login Required)".
AndyP changed the edit policy from "Task Author" to "Starmade (Project)".
AndyP edited Serverconfig (server.cfg). (Show Details)
AndyP edited Clientconfig (settings.cfg). (Show Details)
AndyP changed the task status from "Open" to "Feedback".
AndyP moved this task from New / Unconfirmed to Feedback on the Issue Navigation board.

Did this happen again afterwards?
It could be some server-side rollback, and not really shipyard related.

Restricted Application added a project: Waiting on Author. · View Herald TranscriptApr 26 2017, 10:21 AM
Restricted Application edited projects, added Customer responded; removed Waiting on Author. · View Herald TranscriptFeb 15 2018, 6:48 PM
Restricted Application changed the task status from "Feedback" to "Open". · View Herald Transcript