Starmade | Shipyards are broken
Open, HighPublic

Description

The following can occur with shipyards:

  1. the shipyard does not detect the ship docked to it.
  2. The shipyard when repairing with decontruct, then wait for a few minutes before beginning to build. Not sure what triggers the actual building.

This was on the Starmade Australia server

Details

Task Type
Bug
Testing Results
Affected Gamemode(s)
Multiplayer
Reproducible
uncertain
Last tested (version)
05/23/2017 currentversion
Category
Control Block System: Shipyards
Hardware/Software/System
OS-Specific
No
Hardware-Specific
No
Video Card Vendor
uncertain
Steps to reproduce

Create a shipyard, dock a ship, ask it to repair based on blueprints

Serverconfig (server.cfg)
 <replace this block with the file content, 
but do not remove the first and last line. 
Before using the paste function, mark the area from the 
opening angle bracket to the closing angle bracket>
Clientconfig (settings.cfg)
 <replace this block with the file content, 
but do not remove the first and last line. 
Before using the paste function, mark the area from the 
opening angle bracket to the closing angle bracket>

Related Objects

SmilingDemon shifted this object from the S1 Public space to the S3 Starmade space.
SmilingDemon raised the priority of this task from "Normal" to "High".
SmilingDemon changed the visibility from "Custom Policy" to "Starmade (Project)".
SmilingDemon changed the edit policy from "Task Author" to "Starmade (Project)".
SmilingDemon changed Category from none/unspecified to Control Block System: Shipyards.
Restricted Application added a subscriber: AndyP. · View Herald TranscriptFeb 15 2018, 6:39 PM
SmilingDemon changed the visibility from "Starmade (Project)" to "Public (No Login Required)".Feb 17 2018, 2:50 PM