Starmade | invert hotbar scrolling direction
Closed, FinishedPublic

Description

simple and short as the title says, invert hotbar scrolling direction

Feature Request:

  • add option to invert scroll direction in hotbar

Details

Commits
Restricted Diffusion Commit
Task Type
Feature
Testing Results
Affected Gamemode(s)
none/unspecified
Reproducible
uncertain
Category
none/unspecified
Hardware/Software/System
OS-Specific
No
Hardware-Specific
No
Video Card Vendor
uncertain
User/Reporter/Contact
URL to Starmadedock thread
https://starmadedock.net/threads/extra-option-invert-hotbar-scrolling-direction.26682/
Restricted Application added projects: Restricted Project, Restricted Project, Restricted Project, Restricted Project, Restricted Project. · View Herald TranscriptSep 6 2016, 8:19 AM
HolyCookie moved this task from Restricted Project Column to Restricted Project Column on the Restricted Project board.Sep 6 2016, 8:19 AM
Sven_The_Slayer moved this task from Restricted Project Column to Restricted Project Column on the Restricted Project board.Sep 6 2016, 3:07 PM
Sven_The_Slayer added a subscriber: Sven_The_Slayer.

I was actually thinking about this the other day. I get used to it but switching back from SM to MC is painful. This is a much needed option IMHO

Crimson-Artist moved this task from Restricted Project Column to Restricted Project Column on the Restricted Project board.Sep 7 2016, 2:30 AM
Megacrafter127 moved this task from Restricted Project Column to Restricted Project Column on the Restricted Project board.Sep 9 2016, 6:19 AM
Megacrafter127 moved this task from Backlog to Active on the Council board.Sep 9 2016, 4:45 PM
FlyingDebris moved this task from Restricted Project Column to Restricted Project Column on the Restricted Project board.Sep 10 2016, 12:26 AM
AndyP claimed this task.Sep 11 2016, 6:42 PM
AndyP changed the task status from "Open" to "Resolved".
AndyP moved this task from Active to Feedback from Schine on the Council board.
AndyP added a subscriber: AndyP.

Result:
4/5 Yes
1/5 No

Picking up for feedback from Schine.

Restricted Application removed projects: Restricted Project, Restricted Project, Restricted Project, Restricted Project, Restricted Project. · View Herald TranscriptSep 11 2016, 6:42 PM
AndyP moved this task from Feedback from Schine to Accepted on the Council board.Sep 12 2016, 10:32 AM

Converting to task for #workflow_game_development

Accepted, but optional!
It will be a config option like switching mouse buttons for build/remove.

AndyP shifted this object from the Restricted Space space to the S3 Starmade space.Sep 12 2016, 10:33 AM
AndyP closed this task as "Unknown Status".
AndyP edited the task description. (Show Details)
AndyP changed the edit policy from "All Users" to "Starmade (Project)".
Restricted Application added projects: Starmade, Game Development. · View Herald TranscriptSep 12 2016, 10:33 AM
AndyP moved this task from Unclassed to Planned Feature on the Starmade board.Sep 12 2016, 10:33 AM
lancake reopened this task as "Resolved" by committing Restricted Diffusion Commit.Dec 21 2016, 4:28 PM
Restricted Application edited projects, added Quality Assurance; removed Game Development. · View Herald TranscriptDec 21 2016, 4:28 PM
AndyP moved this task from Accepted to Archive / Discarded on the Council board.Feb 24 2017, 12:08 AM
AndyP closed this task as "Closed".

-QA Testing-

Feature works as intended.

Restricted Application removed a project: Quality Assurance. · View Herald TranscriptFeb 24 2017, 12:08 AM