Starmade | display cursor coordinates in build mode
Closed, FinishedPublic

Description

Instead of Holding right shift (which is pretty impossible)
add a toggle button to toggle coordinates on/off.

(I didn't even know about the existence of this function)

Details

Commits
Restricted Diffusion Commit
Task Type
Feature
Testing Results
Affected Gamemode(s)
none/unspecified
Reproducible
uncertain
Category
none/unspecified
Hardware/Software/System
OS-Specific
No
Hardware-Specific
No
Video Card Vendor
uncertain
User/Reporter/Contact
URL to Starmadedock thread
https://starmadedock.net/threads/display-cursor-coordinates-in-build-mode.26080/
Restricted Application added projects: Restricted Project, Restricted Project, Restricted Project, Restricted Project, Restricted Project. · View Herald TranscriptJul 25 2016, 8:58 AM
HolyCookie moved this task from Restricted Project Column to Restricted Project Column on the Restricted Project board.Jul 25 2016, 8:59 AM
Megacrafter127 moved this task from Restricted Project Column to Restricted Project Column on the Restricted Project board.Jul 25 2016, 9:28 AM
Sven_The_Slayer moved this task from Restricted Project Column to Restricted Project Column on the Restricted Project board.Jul 25 2016, 5:17 PM
Sven_The_Slayer added a subscriber: Sven_The_Slayer.

A toggle would probably be a good idea. There are also a LOT of players that do not know this feature already exists

Crimson-Artist moved this task from Restricted Project Column to Restricted Project Column on the Restricted Project board.Jul 25 2016, 11:00 PM
FlyingDebris moved this task from Restricted Project Column to Restricted Project Column on the Restricted Project board.Jul 27 2016, 4:18 AM
AndyP claimed this task.Jul 28 2016, 9:28 PM
AndyP changed the task status from "Open" to "Resolved".
AndyP moved this task from Backlog to Feedback from Schine on the Group Council board.
AndyP added a subscriber: AndyP.

Result:
5/5 Yes

Picking up for Feedback.

Restricted Application removed projects: Restricted Project, Restricted Project, Restricted Project, Restricted Project, Restricted Project. · View Herald TranscriptJul 28 2016, 9:28 PM
AndyP added a comment.Jul 31 2016, 8:38 PM

Possibly converting it to "adv build mode checkbox"
to enable this or disable this.

AndyP changed the task status from "Resolved" to "In Queue (Game)".Sep 11 2016, 6:08 PM
AndyP moved this task from Feedback from Schine to Accepted on the Group Council board.

Converting to task for Workflow Game Development

Restricted Application added a project: Workflow Game Development. · View Herald TranscriptSep 11 2016, 6:08 PM
AndyP shifted this object from the Restricted Space space to the S3 Starmade space.Sep 11 2016, 6:08 PM
AndyP changed the edit policy from "All Users" to "Starmade (Project)".
Restricted Application added a project: Starmade. · View Herald TranscriptSep 11 2016, 6:08 PM
AndyP moved this task from Unclassed to Planned Feature on the Starmade board.Sep 11 2016, 6:08 PM
lancake changed the task status from "In Queue (Game)" to "Resolved" by committing Restricted Diffusion Commit.Dec 20 2016, 11:58 PM
AndyP closed this task as "Closed".

-QA Testing-

Feature works as intended.

Restricted Application removed a project: Workflow Quality Assurance. · View Herald TranscriptThu, Feb 23, 11:45 PM