Starmade | Game complains inventory is full in creative mode
Closed, FinishedPublic

Description

When trying to remove any item not in the creative menu (like yhole or stone fragments) the game says the inventory is full when in creative mode. Therefore the block can't be removed from ships or stations in creative mode.

Details

Testing Results
Affected Gamemode(s)
Single and Multi
Reproducible
Yes
Last tested (version)
0.19425
Issue Type
Bug
Category
Engine
Hardware/Software/System
OS-Specific
No
Hardware-Specific
No
Video Card Vendor
NVIDIA
Video Card Model
GeForce GTX 760
User/Reporter/Contact
Username on Registry
gamesaucer
gamesaucer changed Reproducible from uncertain to Yes.
gamesaucer set Last tested (version) to 0.19425.
gamesaucer changed Video Card Vendor from uncertain to NVIDIA.
gamesaucer set Video Card Model to GeForce GTX 760.
gamesaucer edited Serverconfig (server.cfg). (Show Details)
gamesaucer edited Clientconfig (settings.cfg). (Show Details)
gamesaucer set Username on Registry to gamesaucer.
gamesaucer added a subscriber: gamesaucer.
Restricted Application added a project: Workflow Issue Navigation. · View Herald TranscriptSep 26 2015, 1:32 PM
AndyP claimed this task.Sep 29 2015, 11:58 AM
AndyP triaged this task as "Low" priority.
AndyP shifted this object from the S1 Public space to the S3 Starmade space.
AndyP changed the visibility from "Custom Policy" to "Public (No Login Required)".
AndyP changed the edit policy from "Task Author" to "Starmade (Project)".
AndyP set Issue Type to Bug.
AndyP set Category to Engine.
AndyP set Affected Gamemode(s) to Single and Multi.
AndyP set OS-Specific to No.
AndyP set Hardware-Specific to No.
AndyP edited Serverconfig (server.cfg). (Show Details)
AndyP edited Clientconfig (settings.cfg). (Show Details)
AndyP removed AndyP as the assignee of this task.
AndyP added a subscriber: AndyP.

-Validated-

Chandler claimed this task.EditedSep 30 2015, 4:57 PM

Could you get a screen shot of what you're seeing. I have tried to replicate, and can't see any of my own inventory in the ship yard.. or in sp creative.

-confirmed-
Filled all the slots and tried to remove an existing block off a prebuilt ship. Gave the no room in inventory. When leaving creative i can then remove blocks.

Chandler changed the task status from "Open" to "In Queue (Game)".

I totally forgot about this one but it seems fixed since a bit of time now, no ?

Last tested version : 0.19563 / Single player / Creative mode
I can't reproduce anymore.

schema changed the task status from "In Queue (Game)" to "Resolved".Mar 9 2016, 3:13 AM
schema added a subscriber: schema.

irrelevant with cargo

lancake closed this task as "Closed".Mar 15 2016, 12:27 PM
lancake added a subscriber: lancake.

Closing

Restricted Application removed a project: Workflow Quality Assurance. · View Herald TranscriptMar 15 2016, 12:27 PM
Restricted Application removed a subscriber: AndyP. · View Herald Transcript

Add Comment