Starmade | Body moves when buying from shop
Closed, FinishedPublic


One can move around while buying from shop.


Testing Results
Affected Gamemode(s)
Single and Multi
Last tested (version)
0.19602 (Dev)
Issue Type
Ingame GUI/HUD
First occurrence (version)
Video Card Vendor
Steps to reproduce

Go to shop.
hit B
use w,a,s,d to move around while in buy mode.

Tester information (Internal use only)

The astronaut moves when using qweasd keys but does not actually move anywhere just animates for moving.

Chandler created this task.Jan 30 2016, 3:11 AM
Chandler set First occurrence (version) to .19549.
Chandler edited Serverconfig (server.cfg). (Show Details)
Chandler edited Clientconfig (settings.cfg). (Show Details)
Chandler edited Steps to reproduce. (Show Details)
Chandler added a subscriber: Chandler.
Restricted Application added a project: Workflow Issue Navigation. · View Herald TranscriptJan 30 2016, 3:11 AM
Chandler added a subscriber: AndyP.Jan 30 2016, 3:12 AM
AndyP claimed this task.Jan 30 2016, 12:55 PM
AndyP shifted this object from the S1 Public space to the S3 Starmade space.
AndyP changed the visibility from "Custom Policy" to "Public (No Login Required)".
AndyP changed the edit policy from "Task Author" to "Starmade (Project)".
AndyP set Issue Type to Bug.
AndyP set Category to Ingame GUI/HUD.
AndyP changed First occurrence (version) from .19549 to 0.19549.
AndyP set OS-Specific to No.
AndyP set Hardware-Specific to No.
AndyP set Video Card Vendor to uncertain.
AndyP edited Serverconfig (server.cfg). (Show Details)
AndyP edited Clientconfig (settings.cfg). (Show Details)
AndyP set Affected Gamemode(s) to Single and Multi.
AndyP set Reproducible to uncertain.
AndyP removed AndyP as the assignee of this task.


spunkie claimed this task.EditedJan 30 2016, 1:52 PM
spunkie added a subscriber: spunkie.

pending author response (Confirmed)

The astronaut moves when using qweasd keys but does not actually move anywhere just animates for moving.

spunkie changed Reproducible from uncertain to Yes.Jan 30 2016, 2:00 PM
spunkie set Last tested (version) to 0.19554 (Dev).
spunkie changed the task status from "Open" to "In Queue (Game)".Feb 4 2016, 3:38 PM


spunkie edited Tester information (Internal use only). (Show Details)Feb 4 2016, 3:39 PM
schema changed the task status from "In Queue (Game)" to "Resolved".Mar 9 2016, 3:37 AM
schema added a subscriber: schema.

Seems to be fixed.

lancake changed Last tested (version) from 0.19554 (Dev) to 0.19602 (Dev).Mar 10 2016, 6:18 PM
spunkie closed this task as "Closed".Mar 12 2016, 9:23 AM

-QA testing-

fix confirmed

The astronaut no longer responds to inputs qweasd when the shop menu is active.

Restricted Application removed a project: Workflow Quality Assurance. · View Herald TranscriptMar 12 2016, 9:23 AM
Restricted Application removed a subscriber: AndyP. · View Herald Transcript

Add Comment